TAMRON TAP-in Console TAMRON TAP-in Utility Online Help

Operating Environment

To use this software program, your computer must satisfy the following conditions.

Windows

OS Windows10
Windows8,Windows8.1
Windows7
CPU Core2Duo with 2.0 GHz or more power
RAM 1 GB or more
Hard disk drive capacity Free space of 1 GB or more
Monitor display resolution 1024×768 pixels (XGA) or more
24 bit color or higher
Interface USB 2.0 as standard feature

* Operating this software program is not guaranteed on all Windows computers.

Mac

OS Mac OS X 10.10 – 10.11
CPU Intel processor
RAM 1 GB or more
Hard disk drive capacity Free space of 1 GB or more
Monitor display resolution 1024×768 pixels (XGA) or more
24 bit color or higher
Interface USB 2.0 as standard feature

* Operating this software program is not guaranteed on all Mac computers.

Compatible lenses

You can use this software program with any of the following lenses (as of September 2016):

SP 150-600mm F/5-6.3 Di VC USD G2 (Model A022)

SP 85mm F/1.8 Di VC USD (Model F016)
* By first updating the product firmware using this software program, you can then use all of the software program’s functions.

SP 90mm F/2.8 Di MACRO 1:1 VC USD (Model F017)
* By first updating the product firmware using this software program, you can then use all of the software program’s functions.

SP 45mm F/1.8 Di VC USD (Model F013)
* To use your TAP-in Console, it is necessary to update the embedded lens firmware first. Contact the Tamron Customer Service Center and ask for the proper procedures to complete the update.

SP 35mm F/1.8 Di VC USD (Model F012)
* To use your TAP-in Console, it is necessary to update the embedded lens firmware first. Contact the Tamron Customer Service Center and ask for the proper procedures to complete the update.

For more details, please refer to the List of Compatible Lenses. List of compatible lenses >>>

[CAUTION]
Please note that you cannot use the TAP-in Console with any lens other than those specified above.